<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012102130314001">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Netrunner 21.01 Released Based on Debian Stable 10.7 With Modern Hardware Support and Updated Packages - It's FOSS News"><meta property="og:description" content='The Debian-based distribution "Netrunner" comes up with a new release that includes an updated base along with package upgrades.'><meta property="og:url" content="https://news.itsfoss.com/netrunner-21-01-release/"><meta property="og:site_name" content="It's FOSS News"><meta property="article:publisher" content="https://www.facebook.com/itsfoss"><meta property="article:published_time" content="2021-02-22T13:08:45+00:00"><meta property="article:modified_time" content="2021-02-22T13:30:47+00:00"><meta property="og:image" content="https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?fit=1200%2C675&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@itsfoss2"><meta name="twitter:site" content="@itsfoss2"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Sourav Rudra"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="WordPress 5.6.2"><meta property="fb:pages" content="115098615297581"><meta name="generator" content="Site Kit by Google 1.26.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="It's FOSS News"><meta name="application-name" content="It's FOSS News"><meta name="generator" content="AMP Plugin v2.0.10; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?fit=270%2C270&amp;ssl=1"><title>Netrunner 21.01 Released Based on Debian Stable 10.7 With Modern Hardware Support and Updated Packages - It's FOSS News</title><link rel="preconnect" href="https://cdn.ampproject.org"><link href="https://fonts.gstatic.com" crossorigin rel="preconnect"><link rel="dns-prefetch" href="//static.apester.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" async="" custom-element="amp-anim"></script><script async custom-element="amp-apester-media" src="https://cdn.ampproject.org/v0/amp-apester-media-0.1.js"></script><script src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js" async="" custom-element="amp-auto-ads"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- Quantcast Tag --><!-- End Quantcast tag --><!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://news.itsfoss.com/netrunner-21-01-release/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.itsfoss.com/#website","url":"https://news.itsfoss.com/","name":"It&#039;s FOSS News","description":"Latest News from Linux and Open Source World","potentialAction":[{"@type":"SearchAction","target":"https://news.itsfoss.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news.itsfoss.com/netrunner-21-01-release/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?fit=1200%2C675&ssl=1","width":1200,"height":675},{"@type":"WebPage","@id":"https://news.itsfoss.com/netrunner-21-01-release/#webpage","url":"https://news.itsfoss.com/netrunner-21-01-release/","name":"Netrunner 21.01 Released Based on Debian Stable 10.7 With Modern Hardware Support and Updated Packages - It&#039;s FOSS News","isPartOf":{"@id":"https://news.itsfoss.com/#website"},"primaryImageOfPage":{"@id":"https://news.itsfoss.com/netrunner-21-01-release/#primaryimage"},"datePublished":"2021-02-22T13:08:45+00:00","dateModified":"2021-02-22T13:30:47+00:00","author":{"@id":"https://news.itsfoss.com/#/schema/person/4adf5af2f48c581b49fafe2271e9f199"},"breadcrumb":{"@id":"https://news.itsfoss.com/netrunner-21-01-release/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news.itsfoss.com/netrunner-21-01-release/"]}]},{"@type":"BreadcrumbList","@id":"https://news.itsfoss.com/netrunner-21-01-release/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://news.itsfoss.com/","url":"https://news.itsfoss.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://news.itsfoss.com/netrunner-21-01-release/","url":"https://news.itsfoss.com/netrunner-21-01-release/","name":"Netrunner 21.01 Released Based on Debian Stable 10.7 With Modern Hardware Support and Updated Packages"}}]},{"@type":"Person","@id":"https://news.itsfoss.com/#/schema/person/4adf5af2f48c581b49fafe2271e9f199","name":"Sourav Rudra","image":{"@type":"ImageObject","@id":"https://news.itsfoss.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6e74c63f181977e61049c4b550c11be8?s=96&d=retro&r=g","caption":"Sourav Rudra"},"description":"FOSS Enthusiast, Gaming Rigs/Workstation Enthusiast &amp; Builder."}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="It's FOSS News » Feed" href="https://news.itsfoss.com/feed/"><link rel="alternate" type="application/rss+xml" title="It's FOSS News » Comments Feed" href="https://news.itsfoss.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="It's FOSS News » Netrunner 21.01 Released Based on Debian Stable 10.7 With Modern Hardware Support and Updated Packages Comments Feed" href="https://news.itsfoss.com/netrunner-21-01-release/feed/"><link rel="https://api.w.org/" href="https://news.itsfoss.com/wp-json/"><link rel="alternate" type="application/json" href="https://news.itsfoss.com/wp-json/wp/v2/posts/2454"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.itsfoss.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.itsfoss.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://news.itsfoss.com/?p=2454"><link rel="alternate" type="application/json+oembed" href="https://news.itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.itsfoss.com%2Fnetrunner-21-01-release%2F"><link rel="alternate" type="text/xml+oembed" href="https://news.itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.itsfoss.com%2Fnetrunner-21-01-release%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/news.itsfoss.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_818\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_newsletters_non_interative_mode\":false,\"all_segments\":[]}&visit={\"post_id\":\"2454\",\"categories\":\"5\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://news.itsfoss.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?fit=192%2C192&amp;ssl=1"><link rel="apple-touch-icon" href="https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-2454 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title show-site-tagline h-nsub h-db h-ll h-sh has-sidebar has-featured-image single-featured-image-default has-large-featured-image"><!--noscript-->
<div data-amp-original-style="display:none;" class="amp-wp-93b8ea5">
<amp-anim src="//pixel.quantserve.com/pixel/p-5LuPvKtMyuU2V.gif" height="1" width="1" alt="Quantcast" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="//pixel.quantserve.com/pixel/p-5LuPvKtMyuU2V.gif" border="0" height="1" width="1" alt="Quantcast"></noscript></amp-anim>
</div>
<!--/noscript-->
<amp-auto-ads type="adsense" data-ad-client="ca-pub-6384374914382766" class="i-amphtml-layout-container" i-amphtml-layout="container"></amp-auto-ads>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://news.itsfoss.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-header-menu" class="main-menu"><li id="menu-item-126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126"><a href="https://itsfoss.com/">It’s FOSS Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://news.itsfoss.com/about/">About Us</a></li>
<li id="menu-item-867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-867"><a href="https://news.itsfoss.com/contact-us/">Submit News Tips</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="https://news.itsfoss.com/feed/">Feed</a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://news.itsfoss.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="512" height="512" src="https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?fit=512%2C512&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="It's FOSS Logo" srcset="https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?w=512&amp;ssl=1 512w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=270%2C270&amp;ssl=1 270w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=192%2C192&amp;ssl=1 192w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=32%2C32&amp;ssl=1 32w" sizes="(max-width: 512px) 100vw, 512px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUxMicgd2lkdGg9JzUxMicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="512" height="512" src="https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?fit=512%2C512&amp;ssl=1" class="custom-logo" alt="It's FOSS Logo" srcset="https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?w=512&amp;ssl=1 512w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=270%2C270&amp;ssl=1 270w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=192%2C192&amp;ssl=1 192w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=180%2C180&amp;ssl=1 180w, https://i0.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/cropped-itsfoss-new-logo-pain-background.png?resize=32%2C32&amp;ssl=1 32w" sizes="(max-width: 512px) 100vw, 512px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://news.itsfoss.com/" rel="home">It's FOSS News</a></p>
					
						<p class="site-description">
					Latest News from Linux and Open Source World				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://news.itsfoss.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-distro-release">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://news.itsfoss.com/category/distro-release/" rel="category tag">Distribution Release</a></span>		<h1 class="entry-title entry-title--with-subtitle">
		Netrunner 21.01 Released Based on Debian Stable 10.7 With Modern Hardware Support and Updated Packages	</h1>
			<div class="newspack-post-subtitle">
			The Debian-based distribution "Netrunner" comes up with a new release that includes an updated base along with package upgrades.		</div>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/6e74c63f181977e61049c4b550c11be8?s=96&amp;d=retro&amp;r=g" srcset="https://secure.gravatar.com/avatar/6e74c63f181977e61049c4b550c11be8?s=192&amp;d=retro&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2JyB3aWR0aD0nOTYnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/6e74c63f181977e61049c4b550c11be8?s=96&amp;d=retro&amp;r=g" srcset="https://secure.gravatar.com/avatar/6e74c63f181977e61049c4b550c11be8?s=192&amp;d=retro&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"></noscript></amp-img></span><span class="byline"><span>by</span> <span class="author vcard"><a class="url fn n" href="https://news.itsfoss.com/author/sourav/">Sourav Rudra</a></span></span><span class="posted-on"><time class="entry-date published" datetime="2021-02-22T18:38:45+05:30">February 22, 2021</time><time class="updated" datetime="2021-02-22T19:00:47+05:30">February 22, 2021</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fnews.itsfoss.com%2Fnetrunner-21-01-release%2F&amp;title=Netrunner%2021.01%20Released%20Based%20on%20Debian%20Stable%2010.7%20With%20Modern%20Hardware%20Support%20and%20Updated%20Packages" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pinterest" height="32px" width="32px" aria-label="Click to share on Pinterest" title="Click to share on Pinterest" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="pocket" height="32px" width="32px" aria-label="Click to share on Pocket" title="Click to share on Pocket" data-share-endpoint="https://getpocket.com/save/?url=https%3A%2F%2Fnews.itsfoss.com%2Fnetrunner-21-01-release%2F&amp;title=Netrunner%2021.01%20Released%20Based%20on%20Debian%20Stable%2010.7%20With%20Modern%20Hardware%20Support%20and%20Updated%20Packages" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="telegram" height="32px" width="32px" aria-label="Click to share on Telegram" title="Click to share on Telegram" data-share-endpoint="https://telegram.me/share/url?url=https%3A%2F%2Fnews.itsfoss.com%2Fnetrunner-21-01-release%2F&amp;text=Netrunner%2021.01%20Released%20Based%20on%20Debian%20Stable%2010.7%20With%20Modern%20Hardware%20Support%20and%20Updated%20Packages" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
	</header>

	
			<figure class="post-thumbnail">

				<amp-img width="1200" height="675" src="https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY3NScgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="675" src="https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?w=1200&amp;ssl=1 1200w, https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/netrunner-21-01-feat.png?resize=150%2C84&amp;ssl=1 150w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					
<article id="post-2454" class="post-2454 post type-post status-publish format-standard has-post-thumbnail hentry category-distro-release entry">
	<div class="entry-content">

		
		
<p><a href="https://www.netrunner.com/" target="_blank" rel="noreferrer noopener">Netrunner</a> is a Debian-based Linux operating system that caters to Desktops, Laptops and ARM-based computers, it was first released back in 2010 and has been getting steady updates along the years.</p>



<p>The operating system uses the KDE Plasma desktop environment by default along with a few other KDE components, the team behind Netrunner also sponsors the development of Plasma and other KDE products.</p>



<p>Recently, they have <a href="https://www.netrunner.com/netrunner-21-01-xoxo-released/" target="_blank" rel="noreferrer noopener">announced</a> the availability of the latest stable release – Netrunner 21.01 “XOXO”. This release is their first stable release of 2021 and also the first since the last year when they released Netrunner 20.01 – “Twenty”.</p><aside class="scaip scaip-1    "><aside id="custom_html-2" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- ItsFoss_S2S_ROS_AMP_Pos1 (for AMP) -->
<amp-ad width="300" height="250" type="doubleclick" data-slot="/8691100/ItsFoss_S2S_ROS_AMP_Pos1" rtc-config='{
		"urls": [
			"https://srv-headerbid-target.buysellads.com/targeting/headerbid_amp/itsfoss.json?gam_page_view_id=PAGEVIEWID_64",
			"https://srv-headerbid.buysellads.com/openrtb2/amp?tag_id=headerbid_amp-itsfoss_s2s_ros_amp_pos1"
		]
	}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
</amp-ad></div></aside></aside>



<h2>What’s New?</h2>



<figure class="wp-block-image size-large"><amp-img width="780" height="488" src="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/Netrunner-XOXO.png?resize=780%2C488&amp;ssl=1" alt="" class="wp-image-2459 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/Netrunner-XOXO.png?w=800&amp;ssl=1 800w, https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/Netrunner-XOXO.png?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/Netrunner-XOXO.png?resize=768%2C480&amp;ssl=1 768w, https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/Netrunner-XOXO.png?resize=150%2C94&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQ4OCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="488" src="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/Netrunner-XOXO.png?resize=780%2C488&amp;ssl=1" alt="" class="wp-image-2459" srcset="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/Netrunner-XOXO.png?w=800&amp;ssl=1 800w, https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/Netrunner-XOXO.png?resize=300%2C188&amp;ssl=1 300w, https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/Netrunner-XOXO.png?resize=768%2C480&amp;ssl=1 768w, https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/Netrunner-XOXO.png?resize=150%2C94&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>



<p>Netrunner 21.01 “XOXO” is being offered with a few application updates and better hardware support. Let’s get to know more about it in brief.</p>



<p>The most visible change is the new “XOXO” wallpaper that shows the code name of this release. Other than that the user interface remains the same as before with no changes whatsoever. </p>



<p>Netrunner is running the same Plasma 5.14.5 found in the previous release and is coupled with KDE Applications 18.08.0, KDE Frameworks 5.54 and Qt 5.11.3. The graphics stack has also been updated with Mesa 18.3.6 and X.Org Server 1.20.4.</p><aside class="scaip scaip-2    "><aside id="custom_html-3" class="widget_text widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- ItsFoss_S2S_ROS_AMP_Pos2 (for AMP) -->
<amp-ad width="300" height="250" type="doubleclick" data-slot="/8691100/ItsFoss_S2S_ROS_AMP_Pos2" rtc-config='{
		"urls": [
			"https://srv-headerbid-target.buysellads.com/targeting/headerbid_amp/itsfoss.json?gam_page_view_id=PAGEVIEWID_64",
			"https://srv-headerbid.buysellads.com/openrtb2/amp?tag_id=headerbid_amp-itsfoss_s2s_ros_amp_pos2"
		]
	}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed">
</amp-ad></div></aside></aside>



<p>Other major changes to the operating system include, an update to Debian 10.7 “buster” as its base and Linux Kernel 5.9.15 which was done via the Debian “buster-backports” <a href="https://packages.debian.org/buster-backports/" target="_blank" rel="noreferrer noopener">repository</a>. </p>



<p>This has helped Netrunner in getting improved printer drivers that will allow support for more modern hardware and firmware for various Wi-Fi and Ethernet chips have also been updated.</p>



<p>Other than that, Netrunner ships with the latest versions of productivity applications that include:</p>



<ul><li>LibreOffice</li><li>Firefox ESR</li><li>Mozilla Thunderbird</li><li>GIMP</li><li>Krita</li><li>Inkscape</li><li>Kdenlive</li><li>gmusicbrowser</li><li>Yarock</li><li>SMPlayer</li><li>Steam</li><li>Skype</li><li>Pidgin</li><li>Kate</li><li>Yakuake</li></ul>



<h2>Download &amp; Install Netrunner 21.01</h2>



<h3>Direct Download</h3>



<p>You can get the latest ISOs from their official <a href="https://www.netrunner.com/download/" target="_blank" rel="noreferrer noopener">website</a>, they offer two different ISOs:</p>



<ul><li><strong>Netrunner 21.01 (“XOXO”) (2.6 GB)</strong>: This ISO comes with the whole package that includes the suite of productivity applications.</li><li><strong>Netrunner Core 21.01 (TBA)</strong>: This ISO is for those who prefer a minimal installation with only the base operating system in place. They are yet to release this, but they have said that it will be made available shortly.</li></ul>



<p>For more instructions you can follow their <a href="https://www.netrunner.com/faq/installation/" target="_blank" rel="noreferrer noopener">installation guide</a>.</p>



<div class="wp-block-buttons aligncenter">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://www.netrunner.com/download/" target="_blank" rel="noreferrer noopener">Download Netrunner 21.01</a></div>
</div>



<h3>Updating Netrunner Using Command Line</h3>



<p>Existing users can update from Netrunner 20.01 and older by following the below steps.</p>



<p>Open the terminal and type or paste the following command to get the update package:</p>



<pre class="wp-block-code"><code>sudo apt upgrade</code></pre>



<p>Then type or paste the following command into the terminal to update Netrunner:</p>



<pre class="wp-block-code"><code>sudo apt full-upgrade</code></pre>



<p>Do note that if a user wants to get the newer Linux Kernel, they will have to enable Debian buster-backports from the Synaptic package manager and install the <code>linux-image-amd64</code> and <code>firmware-linux</code> package.</p>



<p><em>Have you tried Netrunner 21.01 yet? Feel free to let me know your thoughts in the comments.</em></p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/news.itsfoss.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#lightbox242769197","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_818","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_818" amp-access-hide class="newspack-inline-popup   amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="lightbox242769197" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
												
<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://ko-fi.com/itsfoss" target="_blank" rel="noopener"><amp-img src="https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/itsfoss-donation.png?w=780&amp;ssl=1" alt="" class="wp-image-819 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="750" height="250" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzI1MCcgd2lkdGg9Jzc1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/itsfoss-donation.png?w=780&amp;ssl=1" alt="" class="wp-image-819" width="750" height="250"></noscript></amp-img></a></figure></div>
											<form class="popup-not-interested-form popup-action-form align-center" method="POST" action-xhr="https://news.itsfoss.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
									<input name="popup_id" type="hidden" value="id_818">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<input name="suppress_forever" type="hidden" value="1">
						<button on="tap:lightbox242769197.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
					</form>
							</amp-layout>
		</aside>
<br><div class="apester-media" data-random="5caa056167b3b4fc52f9ace9" data-context="true" data-fallback="true"></div>
<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-603a49db8e8da" aria-labelledby="related-posts-item-603a49db8e8da-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-603a49db8e8da-label" href="https://news.itsfoss.com/geckolinux-rolling-release/">GeckoLinux "Rolling" Editions Get New Releases With KDE Plasma 5.21, Xfce 4.16, GNOME 3.38, and More</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://news.itsfoss.com/geckolinux-rolling-release/"><amp-img src="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/geckolinux-update-ft.png?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2021/02/geckolinux-update-ft.png?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="" height="200" class=""></noscript></amp-img></a></li></ul><ul id="related-posts-item-603a49db8e911" aria-labelledby="related-posts-item-603a49db8e911-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-603a49db8e911-label" href="https://news.itsfoss.com/linux-release-roundup-2020-50/">Linux Release Roundup #20.50: Debian 10.7, Manjaro 20.2, RedNotebook 2.21 and More New Releases</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://news.itsfoss.com/linux-release-roundup-2020-50/"><amp-img src="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/Linux-release-roundups.png?fit=800%2C450&amp;ssl=1&amp;resize=350%2C200" width="350" alt="Linux Release Roundups" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/Linux-release-roundups.png?fit=800%2C450&amp;ssl=1&amp;resize=350%2C200" width="350" alt="Linux Release Roundups" height="200" class=""></noscript></amp-img></a></li></ul><ul id="related-posts-item-603a49db8e92f" aria-labelledby="related-posts-item-603a49db8e92f-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-603a49db8e92f-label" href="https://news.itsfoss.com/linux-release-roundup-2021-06/">Linux Release Roundup #21.06: Nitrux 1.3.7, Ubuntu 20.04.2 LTS, LibreOffice 7.1 and More New Releases</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://news.itsfoss.com/linux-release-roundup-2021-06/"><amp-img src="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/Linux-release-roundups.png?fit=800%2C450&amp;ssl=1&amp;resize=350%2C200" width="350" alt="Linux Release Roundups" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/Linux-release-roundups.png?fit=800%2C450&amp;ssl=1&amp;resize=350%2C200" width="350" alt="Linux Release Roundups" height="200" class=""></noscript></amp-img></a></li></ul></div></nav><section id="custom_html-4" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"> <amp-apester-media height="390" data-apester-channel-token="5caa056167b3b4fc52f9ace9" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:390px;" i-amphtml-layout="fixed-height"> </amp-apester-media></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
<div class="author-bio">

	<amp-img alt="" src="https://secure.gravatar.com/avatar/6e74c63f181977e61049c4b550c11be8?s=80&amp;d=retro&amp;r=g" srcset="https://secure.gravatar.com/avatar/6e74c63f181977e61049c4b550c11be8?s=160&amp;d=retro&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwJyB3aWR0aD0nODAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/6e74c63f181977e61049c4b550c11be8?s=80&amp;d=retro&amp;r=g" srcset="https://secure.gravatar.com/avatar/6e74c63f181977e61049c4b550c11be8?s=160&amp;d=retro&amp;r=g 2x" class="avatar avatar-80 photo" height="80" width="80" loading="lazy"></noscript></amp-img>
	<div class="author-bio-text">
		<div class="author-bio-header">

			<div>
				<h2 class="accent-header">
					Sourav Rudra					<span></span>
				</h2>
							</div>
		</div><!-- .author-bio-header -->

					<p>
				FOSS Enthusiast, Gaming Rigs/Workstation Enthusiast &amp; Builder.				<a class="author-link" href="https://news.itsfoss.com/author/sourav/" rel="author">
				More by Sourav Rudra				</a>
			</p>
		
	</div><!-- .author-bio-text -->
</div><!-- .author-bio -->

</article><!-- #post-${ID} -->
<amp-iframe width="500" height="300" layout="responsive" sandbox="allow-scripts allow-same-origin allow-modals allow-popups allow-forms" resizable frameborder="0" src="https://automattic.github.io/newspack-disqus-amp/comment-loader.html?shortname=itsfoss-news&amp;url=https%3A%2F%2Fnews.itsfoss.com%2Fnetrunner-21-01-release%2F&amp;identifier=2454+https%3A%2F%2Fnews.itsfoss.com%2F%3Fp%3D2454" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:60.0000%;"></i-amphtml-sizer>
	<div overflow tabindex="0" role="button" aria-label="Comments"></div>
</amp-iframe>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://news.itsfoss.com/e-smartphone-us-shipping/">Good News! De-Googled /e/OS Smartphones is Now Shipping to the US and Canada</a>
									</li>
											<li>
					<a href="https://news.itsfoss.com/kali-linux-2021-1-release/">Kali Linux’s First Release Of 2021 Brings in New Hacking Tools, Linux Kernel 5.10 and Xfce 4.16</a>
									</li>
											<li>
					<a href="https://news.itsfoss.com/nextcloud-hub-21-release/">Nextcloud Hub 21 Is A Promising Release For Remote Teams With Big Improvements</a>
									</li>
											<li>
					<a href="https://news.itsfoss.com/firefox-86-release/">Firefox 86 Is An Exciting Release With Total Cookie Protection and Multiple Picture-in-Picture Mode</a>
									</li>
											<li>
					<a href="https://news.itsfoss.com/is-google-locking-down-chrome/">Is Google Locking Down Chrome to Resist the Rise of Chromium Based Browsers?</a>
									</li>
					</ul>

		</section><section id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2Fnews.itsfoss.com%2Ffeed%2F"><amp-img class="aligncenter size-full wp-image-95 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" src="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/follow-feedly.png?resize=320%2C60&amp;ssl=1" alt="Follow On Feedly" width="320" height="60" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwJyB3aWR0aD0nMzIwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img loading="lazy" class="aligncenter size-full wp-image-95" src="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/follow-feedly.png?resize=320%2C60&amp;ssl=1" alt="Follow On Feedly" width="320" height="60"></noscript></amp-img></a></p>
</div>
		</section><section id="media_image-2" class="widget widget_media_image"><a href="https://news.google.com/publications/CAAqBwgKMInpoAswofO4Aw"><amp-img width="380" height="100" src="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/follow-Google-News.png?fit=380%2C100&amp;ssl=1" class="image wp-image-803  attachment-full size-full amp-wp-enforced-sizes amp-wp-36746cb i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Follow us on Google News" srcset="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/follow-Google-News.png?w=380&amp;ssl=1 380w, https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/follow-Google-News.png?resize=300%2C79&amp;ssl=1 300w, https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/follow-Google-News.png?resize=150%2C39&amp;ssl=1 150w" sizes="(max-width: 380px) 100vw, 380px" layout="intrinsic" disable-inline-width="" data-amp-original-style="max-width: 100%; height: auto;" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEwMCcgd2lkdGg9JzM4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="380" height="100" src="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/follow-Google-News.png?fit=380%2C100&amp;ssl=1" class="image wp-image-803  attachment-full size-full amp-wp-36746cb" alt="Follow us on Google News" loading="lazy" srcset="https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/follow-Google-News.png?w=380&amp;ssl=1 380w, https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/follow-Google-News.png?resize=300%2C79&amp;ssl=1 300w, https://i2.wp.com/news.itsfoss.com/wp-content/uploads/2020/12/follow-Google-News.png?resize=150%2C39&amp;ssl=1 150w" sizes="(max-width: 380px) 100vw, 380px" data-amp-original-style="max-width: 100%; height: auto;"></noscript></amp-img></a></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

						
		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 It's FOSS (Part of CHMOD777 Media Tech).</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://news.itsfoss.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://news.itsfoss.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=2454&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://news.itsfoss.com/wp.serviceworker" data-iframe-src="https://news.itsfoss.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		




			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.4&amp;blog=186435034&amp;post=2454&amp;tz=5.5&amp;srv=news.itsfoss.com&amp;host=news.itsfoss.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1614432731 -->